[CR]Help with generator (dynamo) lights


Example: Events:Eroica

Date: Mon, 22 Dec 2008 17:50:19 -0800
From: Jerome & Elizabeth Moos <jerrymoos@sbcglobal.net>
To: <classicrendezvous@bikelist.org>
In-Reply-To: <c12.47625a70.36814b1e@aol.com>
Subject: [CR]Help with generator (dynamo) lights

This weekend I dug out of storage two custom touring bikes that had been bo xed for three years since I moved to Big Spring.  One is a Ron Cooper bui lt new Bates, the other a Richard Kent built Arthur Caygill Artisan.  The se are the only two bikes I have on which I have dynamo lights that I've ac tually tried to operate, although I have a 60's LeJeune tandem with what lo oks to be an original dynamo which probably doesn't work.

I had never installed the lighting on the Caygill, athough I had bought it when I built up the frame several years ago.  Finally installed the dynam o and front light yesterday, but struggled much of today to install the rea r, as I had to go to Radio Shack for some wiring terminals.

After finally connecting the rear light, not only did it not work, but the front did not either, although it did previously.  When I disconnect the rear light, the front works again. ,The whole system is 6 volt Busch and Muller, all bought together 5 or 6 years ago.  The lights ahave the "Stan dlight" feature.  Is it possible the dynamo will simple not drive both th e font and rear light?  Or is there probably a defect in the rear light o r its wiring?

Regards,

Jerry Moos
Big Spring, Texas, USA